Kia Optima Forums banner

1 - 6 of 6 Posts

·
Registered
Optima SXL
Joined
·
9 Posts
Discussion Starter #1
As I was exiting my garage a couple of days ago, I noticed that several warning lights were illuminated (see photo). I immediately turned off the engine and restarted it, but the lights came back on. After driving for about a mile, I tried restarting the engine again. This time, after performing the usual System Check, all warning lights were extinguished and everything returned to normal. My guess is that I was parked too close to the wall in my garage, and that confused one or more of the sensors. This is the only time that I've experienced this problem with my 2018 Optima SXL. The lesson I learned is: always remember to leave a few extra inches in front of the car when parking.

249086
 

·
Registered
2018 KIA Optima
Joined
·
51 Posts
Haven't had this happen... that system is mounted at the rearview mirror though. Not sure if that matters.

Do you have one of them tennisballs that swings and touches the front bumper when you pull at the way in. It might have seen that reflection or something and freaked out.
 

·
Registered
Optima SXL
Joined
·
9 Posts
Discussion Starter #6
Haven't had this happen... that system is mounted at the rearview mirror though. Not sure if that matters.

Do you have one of them tennisballs that swings and touches the front bumper when you pull at the way in. It might have seen that reflection or something and freaked out.
No, I don't use the tennis ball or any other parking aid. I think I was just parked too close to the garage wall. I haven't experienced any more alerts since my original post. Fingers are crossed!
 
1 - 6 of 6 Posts
Top