Kia Optima Forums banner
1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hello!

I've bought a used Kia Optima 2014 Hybrid, 2.5 years ago. According to mechanics, it was in prime condition, 14K miles on the odometer. I did not have any troubles with it until recently. There are two noises that concern me and if you had such experience or have an expertise that exceeds mine, your help will be greatly appreciated.

1) First sound is a slight squeaking when I apply brakes. It sounds like the pedal itself is making the sound. There are times, where there is no sound and everything is silent, but on the other days, it will be present. I'd say 7/10 rides there is this sound. This sound appeared 8-9 months ago. I've car checked and they can not pinpoint the problem, braking system, as well as everything else, is in prime condition according to them. I am attaching a video of that sound.
Video of my recording of the sound

2) Second sound appeared recently, 2 days ago. It's the subtle and strange sound I can not really describe. It appears when there is a shift in inertion. When I apply acceleration, or start braking, for a small bit, there is this plastic stretching sound. It feels like, it is coming from deep behind the wheel, but not from the engine, somewhere in the middle. I am attaching a video of it aswell.
Strange sound when moving or braking.

This is all that I can explain here. Other than this, everything else works perfectly, I make maintenance checks 1th in 3 months, and the car is mechanically in order, passing all the tests. It's just this sounds nobody can tell me what is causing them. Please note, I can not visit the service-center due to covid restrictions.

Thank you in advance.
 
1 - 1 of 1 Posts
Top