Kia Optima Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Hey all,

My 2013 Optima LX just had one of its power windows die. It's the passenger side front window - it won't respond to either the driver button, nor the passenger's button, which leads me to believe that something went wrong with the actual motor inside the door. I will of course take it in to get fixed on warranty (car is less than 4 months old and has only 13,000 kms) but wanted to see if anyone else has had this problem.

I have of course tried and made sure the window child lock is off, but that shouldn't matter anyway (again, the driver controls don't work either.)

I remember the last time I used the window successfully, it was to put it up when I got home and a few days later it was non-responsive...
 

·
Registered
Joined
·
89 Posts
IIRC the child lock DOES disable the driver's door controls (except for maybe the driver's door). That said, sounds like a wiring issue to me.
 

·
Registered
2012 Black SX Prem. & Tech.
Joined
·
1,555 Posts
The window control lock on my 2012 disables the buttons everywhere for the passenger windows. So your car is acting like that lock is enabled just for that one window. Maybe the wiring can short out this way, just for one window to think it is locked?
 

·
Registered
Joined
·
1 Posts
Yes. Same issue and then the back driver side went out.
Hey all,

My 2013 Optima LX just had one of its power windows die. It's the passenger side front window - it won't respond to either the driver button, nor the passenger's button, which leads me to believe that something went wrong with the actual motor inside the door. I will of course take it in to get fixed on warranty (car is less than 4 months old and has only 13,000 kms) but wanted to see if anyone else has had this problem.

I have of course tried and made sure the window child lock is off, but that shouldn't matter anyway (again, the driver controls don't work either.)

I remember the last time I used the window successfully, it was to put it up when I got home and a few days later it was non-responsive...
 
1 - 8 of 8 Posts
Top