Kia Optima Forums banner
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hello world .

I am a new owner of a used 2011 Kia Optima Ex. I recently bought from a buy here pay here lot . Well Yesterday , I had the battery replaced twice all in one day . When I got the car back my radio wasn’t working . I went into autozone to buy fuses and when I came back out my car wouldn’t start AT ALL . It was clicking but wasn’t turning over . Everything came on still but the radio . I sat for hours trying to figure out the problem and it still wouldn’t start .Two people tried to give me a powerjump and it still wouldn’t start . Another nice guy came and did something with the battery , it started for 5 mins and as soon as I stepped on the gas it started flickering and shut off . Could anyone tell me what this could be ? Also , my key fob isn’t a Kia key fob
 

·
Your K5 Optima Vendor
Tesla Model X P100D
Joined
·
28,677 Posts
Welcome to the Optima Forums.

Wow, sorry to hear about the trouble you're dealing with there.

From reading the situation, I wouldn't have the slightest idea what the issue could be.

Assuming the batteries being installed had nothing wrong with them, I would imagine a loose wire somewhere.

I think it will be pretty difficult to have anyone try and troubleshoot what the issue is remotely, you would need to have it checked out.

Hope you are able to get it resolved quickly though. Let us know what it ends up being once you get it figured out.

-David
 
1 - 3 of 3 Posts
Top