Kia Optima Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
My 2014 Kia will not start in very cold weather. I usually start work at 6 am and have to get a ride because my car will not start until the sun comes up(so weird) the starter was changed 3 times and the computer system once. Still doesn’t start. Never heard of this. Anyone else having this issue or know what to do?
 

·
Registered
2012 Black SX Prem. & Tech.
Joined
·
2,184 Posts
Cold weather can affect the battery.

Do you know if your battery is getting ready to die? It might be suffering to provide enough cold cranking amps, due to being old.

Do you have a trickle charger you can keep connected to the battery overnight? But even if your battery is fully charged at the right voltage, it could still fail to provide enough amps if it's on its last legs.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
The battery was one of the first things checked. It’s a mystery because we took it to Kia and they couldn’t figure it out. The dealer where I bought it took it to a trusted mechanic and they replaced the computer, the starter 3 times thinking it was faulty or aftermarket. It didn’t do it through the summer in California. Only invert cold weather in the morning
 

·
Registered
2012 Black SX Prem. & Tech.
Joined
·
2,184 Posts
Another issue is the brake switch, maybe something about the cold prevents the brake switch from being activated?

Could you provide more details on HOW the car behaves when you try to start it and it doesn't start. Like is it totally dead, or does it crank but not fire, or what.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
Everything turns on the lights the dash everything works when I try to turn it over it just does a click noise like it wants to start.
 

·
Registered
2012 Black SX Prem. & Tech.
Joined
·
2,184 Posts
That sounds like a symptom of a bad battery. It provides voltage to power the lights etc., but when you try to draw any amps from it, the battery falls flat. Temperature affects this. The battery industry literally calls it cold cranking amps. Sounds like when it's cold outside, your battery is so weak that it cannot provide enough cold cranking amps.

I know you said they checked the battery, but any idea what they did? What is the status of your battery. Have you actually tried a new battery?
 

·
Registered
2013 Kia Optima
Joined
·
174 Posts
My 2014 Kia will not start in very cold weather. I usually start work at 6 am and have to get a ride because my car will not start until the sun comes up(so weird) the starter was changed 3 times and the computer system once. Still doesn’t start. Never heard of this. Anyone else having this issue or know what to do?
My problem was similar and found that it wouldn't start in park but it would start in neutral.
 
1 - 7 of 7 Posts
Top