Kia Optima Forums banner

321 - 340 of 357 Posts

·
01/2015 ROTM, 05/2015 ROTM
2013 Optima 2013 SXL
Joined
·
1,136 Posts
Hi all,

I wanted to throw my 2 cents worth in since, I just finished the install and had a bunch of issues. It took 3 attempts to get everything done properly and I had to reference 3 different install instructions, as well as, many hours reading this thread. I also did the turn signal as a reverse light mod at the same time. The issues for me were 2 things....1. crappy connectors. some had good connections and some didn't. What a pain in the A$$ trying to trouble shoot multiple bad connections. Make sure you use good connectors and you have a solid connection. 2. Double and triple check the wiring flow. Draw it out if you have to because it will save you time in the end especially if you are not using different colors for the wires. In the end i decided to order the 6pin connector from kia. Shown in the pic....VS. Posits or cutting off the connector.
View attachment 149250

This does a couple of things, it accomplishes the ability to return it to factory wiring (some people have been worried about this) quickly and if your taking it in for mechanical work, they don't mess around with you wiring. It also allows you to sit a a table and attach the connectors to the exLED mod. then Click, click and your connected.
I also think it is easier to make it look better without wires hanging everywhere...MPO.
Here is the link for those interested in going this route....seems a great idea to me !!.........Hyundai/KIA OEM Tail Lights Connector 6P (Male & Female set)
Thanks patrut72 !
 

·
Registered
2016 Kia Optima
Joined
·
70 Posts
Hey Julio,

I just noticed you posted that as well....LoL I got a message today that people were asking so I thought I would throw this out there but I'm to late.
Thanks for the ref! :thumbsup:
 

·
Registered
2013
Joined
·
800 Posts
So I love the new harness method... Can we get these from the states at all? My downloaded PDF of kgis is at home so I cannot dive in and find a part number to search it out.

If not, then maybe the $25 in shipping is worth it to not even have to tap a wire.

edit: Found this... Part#'s 924512T110 and 924512T210
I can only assume that these are the female harness only and not the male.

So yeah, maybe exled's are the cheapest.
 

·
Registered
Joined
·
224 Posts
So i was getting ready to install this module now and when i look at the install instructions i noticed that the wires on my module are diff compared to the ones everyone is connecting. The Ex side of my module has red/blue/yellow/white and the LED side has red/blue/white . Is there a diff method to installing this module or can someone chime in on, i don't want to start splicing into the wrong wire. Thanks
 

·
Your K5 Optima Vendor
2017 Tesla Model X
Joined
·
28,215 Posts
Discussion Starter #330
So i was getting ready to install this module now and when i look at the install instructions i noticed that the wires on my module are diff compared to the ones everyone is connecting. The Ex side of my module has red/blue/yellow/white and the LED side has red/blue/white . Is there a diff method to installing this module or can someone chime in on, i don't want to start splicing into the wrong wire. Thanks
thank you for the diagram but my module has diff colors on both sides :(
Yes it would appear that exLEDUSA is shipping them out a little differently now.
 

·
Registered
Joined
·
224 Posts
so i tried wiring this up on my driver side the way the pdf says, didn't work i tried with the diagram scott showed me as well as matching up his color wires with my color wires on the module and still no go. Then i realized the bag the modules came in had a sticker showing the color wires were. i went about and connected it this way

solid green - red Ex side
black - blue Ex side
blue/orange strip - yellow Ex side
green/black strip - white Ex side


solid green - red led side with jumper to pink on inner tail light
black - blue led side with jumper to green on inter tail light
green/black strip - white led side

i also switched the jumper cables around and still nothing.
when i would signal to the left both taillights came on even the middle brake light would flash, i should of recorded a video of it. I'm still confused as to what wire goes with what now if none of these methods are working

 

·
Premium Member
2012 Kia Optima SX-T
Joined
·
1,412 Posts
We need a simple plug-n-play harness (w/box) that allows us to go back to stock (if desired). It could be an option when purchasing the LEDs. Well worth the "no fuss, no muss" if priced right.
 
321 - 340 of 357 Posts
Top