Kia Optima Forums banner

1 - 5 of 5 Posts

·
Registered
2013 KIa optima hybrid
Joined
·
3 Posts
Discussion Starter #1
Hey everyone, thanks in advance!
I have a 2013 optima hybrid and the car started getting hot out of no where. I opened the hood and noticed a hose that had been torn apart and everything was wet in the area. Im not great with cars, but was able to figure out it was the inlet heater hose going into the car itself. It broke apart at the bottom where there is a connector. I got the connector off the bottom and now im trying to remove the hose from the car. I have squeezed the black fitting and moved it back, but I cant seem to pull the hose off? I have looked at a few step by step things i found online and they basically act like it just comes off. I pull and pull and its on there very good. There are two screws from the inside that are coming through to a plate where the inlet and outlet heater hose are at. It didnt say anything about having to remove from the inside, but I dont want to keep pulling and make this worse. Sorry, if this is a dumb question, but I could really use your help. Thanks!!!
 

·
Registered
2013 KIa optima hybrid
Joined
·
3 Posts
Discussion Starter #2
Here is a diagram...its the bottom hose. On the instructions it just says to disconnect the inlet heater hose from the heater unit hose.gif
 

·
Registered
Joined
·
2 Posts
I had the same problem, come to find out that the hose has a quick connector or quick connect hose, with your fingers press both sides of the hose and at the same time pull the hose apart. That should do the trick
 

·
Super Moderator
2012 Kia Optima
Joined
·
3,460 Posts
Gotta really tug on them hoses. GL
 
1 - 5 of 5 Posts
Top