Kia Optima Forums banner

1 - 20 of 56 Posts

·
Registered
Joined
·
196 Posts
Discussion Starter #1
So my 2012 SX is about 3 weeks old now and I have noticed an engine whine that I thought previously was from the transmission. It will change pitch on RPM and doesn't get worse or better when moving or tranny engaged.
It seems to be coming from the left side of the motor on the belt side, or at least that's where it's the loudest. It's very pronounced when driving like in a garage or near a curb where the whine reflects back to me. I'm thinking since it's RPM related might be a belt driven piece, AC, PS or the idler pulley.

Here is a vid I had taken of it. You can hear the high pitch whine, but i'll need to get around to another shot when driving in my parking garage.

Let me know what you other owners think....normal?


thx
 

·
Registered
Joined
·
2,308 Posts
I know exactly what you're talking about but i'm not sure what it is. I always thought it was my turbo and never thought twice about it because the sound doesn't really bother me :biggrin:
 

·
Registered
Joined
·
196 Posts
Discussion Starter #3
Thanks for the reply. Ya.. doesn't sound like turbo, but you never know. It's VERY loud when hood is closed, and like I said in a garage.

I'll try to take another one at lunch and get a better idea.
 

·
Registered
Joined
·
1,175 Posts
My turbo EX does not sound like that.
 

·
Registered
Joined
·
196 Posts
Discussion Starter #6
New vid.. Will have to turn it up as I had my phone pointing out the passenger window. YOu can hear the whine kick in about 2k rpm and varies on speed.

Will have to make arrangments but taking it in this week.

 

·
Registered
Joined
·
637 Posts
Going to have to listen to mine...
 

·
Registered
Joined
·
196 Posts
Discussion Starter #11
Dropped it off at a dealer that I ddin't want to, but they were closest and easiest at the time. (not the dealer I bought from)
Their idea was probably belt whine, of course I waited for them to look at it, so they probably just wanted me out.

Here is a very nice video of it. The sound seems to be coming from the side or rear of the motor, pass side. It's definitely RPM driven and I don't think it's the turbo, but it might be. But I have noticed it gets louder as the car warms up.


I'd appreciate it if any of the mechanics on here that have an optima turbo can chime in. I'm going to try and drop the car off friday to get a loaner. Work and kids have been keeping me from hitting up my original dealer.

thx
 

·
Bazinga!
Joined
·
1,961 Posts
It kinda sounds like a bad bearing in one of the accessory pulleys. Maybe the alt has a bad bearing, or any one of the idler/tensioner pulleys.
 

·
Registered
Joined
·
196 Posts
Discussion Starter #13
That's what i've been thinking, but the dealers have to have it dropped off for a bit. From what I've seen there two or three idler and one tensioner, so it could be a crap shoot to do it myself.

Oh well...thanks for listening. Hopefully work calms down and I can drop her off.
 

·
Registered
Joined
·
196 Posts
Discussion Starter #15
Ya...had a set along time ago but has since been lost in moves and working on my other cars. Think a buddy of mine has a stethescope...will ask.
 

·
Registered
Joined
·
139 Posts
I've noticed this on my car in the last couple days....I'm a little concerned as well. Car is going to the dealer tomorrow for TSB's, maybe they can look at this too.
 

·
Registered
Joined
·
107 Posts
I've noticed the whine on my car too. I thought it was the turbo making that sound. Seemed to be more noticeable once I put a K&N air filter in it. Doesn't bother me much. I was walking to work the other day and another SX passed me and I could also here the whine so I thought it was normal.
 

·
Registered
Joined
·
32 Posts
Just installed my Injen intake on my SX and I hear this when I let go from a high rpm in manual mode. Let me know what happens.. Maybe i'll just get mine checked as well.... lol
 

·
Registered
Joined
·
412 Posts
Hello . I just bought my white SX 2 days ago and noticed there's whine noise coming from engine bay and it sounds exactly like OP's videos. To anyone who has this issue, have you got it fixed yet? What was the problem? I'm planning on taking it in on Tuesday and hopefully it's not a big problem.
 
1 - 20 of 56 Posts
About this Discussion
55 Replies
26 Participants
miyagi44
Kia Optima Forums
Optima Forums is the community to discuss the Kia Optima as well as custom Kias and all the accessories to personalize your Kia!
Full Forum Listing
Top