Kia Optima Forums banner
1 - 12 of 12 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
Help... 2014 Optima LX.

Intermittent starting problem. Put the key in, turn it to start nothing happens. Lights on dash and all that do come on. Turn key to off, then turn key to start, car starts. Sometimes it starts the first time, sometimes you have to turn the key 3 or 4 times. Nothing else is required to get it to start, no brake pedal, no shifting to neutral. Just keep turning the key until it starts. I can't reproduce it on demand. It's just seemingly random. Starter relay has been replaced. Neutral safety switch has been replaced. Battery checked, starter checked (not by me, at a garage) Any ideas on why this is happening? The garage told me that they give up and said to take it to the dealership.
 

·
Registered
2013 Ebony SXL Turbo: Original Everything @ about 189K with Drag wheels.
Joined
·
348 Posts
So no dash CEL light? Did anyone read the odb2 port for 'pending' codes (no CEL light but a pending code)? Often this symptom is a result of a loose battery cable. jg.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #3 ·
So no dash CEL light? Did anyone read the odb2 port for 'pending' codes (no CEL light but a pending code)? Often this symptom is a result of a loose battery cable. jg.
No check engine light, The car has been at a full service shop 4 or 5 times now for this so I want to assume that they checked for codes.
I'm going to check for loose cables and connections myself. Although you would think that they would look for that...
 

·
Registered
2013 Ebony SXL Turbo: Original Everything @ about 189K with Drag wheels.
Joined
·
348 Posts
When it doesn't turn over, do you hear any sounds? Like a click. Or do interior lights dim for a moment as you make the full turn of the key?

Have you checked the voltage on the battery yourself after it sits overnight? It should be at least 12.4 but 12.7 - 13.4 is much better for a strong, quick start.

Totally different vehicle, but on a toyota 4runner that has the exact same symptom - starts sometimes, not others then repeat key turn and it starts, the problem is worn starter contacts. The plunger that gets actuated by the starter relay when you turn the key all the way to the right, cannot reach the starter contact preventing the electricity from reaching the starter motor, hence nothing happens. Its right on the edge of working/not working so it works sometimes and not others just depending on how well the plunger goes into the starter. It will continue like that for a while, maybe quite a while but it will eventually wear out completely and no matter how many attempts it will not start.

Again, not sure if its the same thing but smells the same. Doing a quick google search, does yield several folks who have same model with non start issues, not sure how common.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #5 ·
When it doesn't turn over, do you hear any sounds? Like a click. Or do interior lights dim for a moment as you make the full turn of the key?

Have you checked the voltage on the battery yourself after it sits overnight? It should be at least 12.4 but 12.7 - 13.4 is much better for a strong, quick start.

Totally different vehicle, but on a toyota 4runner that has the exact same symptom - starts sometimes, not others then repeat key turn and it starts, the problem is worn starter contacts. The plunger that gets actuated by the starter relay when you turn the key all the way to the right, cannot reach the starter contact preventing the electricity from reaching the starter motor, hence nothing happens. Its right on the edge of working/not working so it works sometimes and not others just depending on how well the plunger goes into the starter. It will continue like that for a while, maybe quite a while but it will eventually wear out completely and no matter how many attempts it will not start.

Again, not sure if its the same thing but smells the same. Doing a quick google search, does yield several folks who have same model with non start issues, not sure how common.
Not sure the voltage in the AM. But the shop tested it and its a newer battery so i'm fairly confident that it's ok. The starter relay could be the issue. I know that I said in the OP that it was changed but I found out that I was wrong. The ignition switch was changed. The relay is on my list of things to look at.
 

·
Registered
Joined
·
158 Posts
Wonder if it's the chip reader in the ignition switch? Try spraying "CONTACT CLEANER" in the lock and on the key and work it back and forth
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #9 ·
Wonder if it's the chip reader in the ignition switch? Try spraying "CONTACT CLEANER" in the lock and on the key and work it back and forth
I'll give that a try. Is the key reader a part of the lock cylinder? I tried looking it up but everything I found was for a keyless fob.
 

·
Registered
Joined
·
158 Posts
Don't find anything either? I would assume the ignition switch is where it reads the chip
 

·
Registered
Joined
·
158 Posts
 

·
Registered
Joined
·
6 Posts
Help... 2014 Optima LX.

Intermittent starting problem. Put the key in, turn it to start nothing happens. Lights on dash and all that do come on. Turn key to off, then turn key to start, car starts. Sometimes it starts the first time, sometimes you have to turn the key 3 or 4 times. Nothing else is required to get it to start, no brake pedal, no shifting to neutral. Just keep turning the key until it starts. I can't reproduce it on demand. It's just seemingly random. Starter relay has been replaced. Neutral safety switch has been replaced. Battery checked, starter checked (not by me, at a garage) Any ideas on why this is happening? The garage told me that they give up and said to take it to the dealership.
Have you gotten the Theta engine recall service? Most likely the piston bearings are shot, It starts with a slight knocking sound, which is piston slap. In time the bearings wear out and the engine locks up. It will be covered by the national recall.
Get it towed to a dealership. I just had my entire engine replaced @284,750 at no cost to me.
 
1 - 12 of 12 Posts
Top