Kia Optima Forums banner

21 - 30 of 30 Posts

·
Registered
2014 sx turbo
Joined
·
18 Posts
Discussion Starter #21
Easy there feller haha. I was just letting you know that it was doing it well before I put the chip in but I guess the way that I worded it for that saying now I think I have a boost leak “Now” seemed like I was saying well now that I put the chip on , I think I have a boost leak so I get why you think what you think, but none of what you said is accurate when it comes to me wanting other peoples opinions it’s the whole reason I posted that , and then posted what was going on this to get other peoples input.
We are all optima brothers my dude ! As stupid as it may sound this is my dream car and satisfies every need or want I’ve ever had in a car since I drove my first one.
 

·
Registered
2014 sx turbo
Joined
·
18 Posts
Discussion Starter #22
Actually come to think of it I don’t think I started noticing it doing that sound that kind of sounded like it was cutting out until after I install the bov . could that have been a Issue before I just couldn’t hear it or tell until I really opened it up?
 

·
Your K5 Optima Vendor
Tesla Model X P100D
Joined
·
28,772 Posts
Easy there feller haha. I was just letting you know that it was doing it well before I put the chip in but I guess the way that I worded it for that saying now I think I have a boost leak “Now” seemed like I was saying well now that I put the chip on , I think I have a boost leak so I get why you think what you think, but none of what you said is accurate when it comes to me wanting other peoples opinions it’s the whole reason I posted that , and then posted what was going on this to get other peoples input.
We are all optima brothers my dude ! As stupid as it may sound this is my dream car and satisfies every need or want I’ve ever had in a car since I drove my first one.
Didn't mean to come off the wrong way with my response...

We are the North American Distributor of the LAP3 Uncle Chip Performance Tune. We are the only company that sells the product new.

I cannot tell you how many times customers run into issues from running the tune without the required spark plugs.

When you originally had posted this thread, you had mentioned that the spark plugs needed were $375 from our store.

I took the time to address that and explain the confusion and misinformation posted, but you didn't even acknowledge that response.

Then you mention having this other issue, which is something we see time and time again when the incorrect spark plugs are used.

I just wanted to make sure you knew the information that you needed to know, what you choose to do with your vehicle is completely up to you.

I'm happy you are enjoying your ride, and that doesn't sound stupid at all. ;)
 

·
Registered
2014 sx turbo
Joined
·
18 Posts
Discussion Starter #24 (Edited)
Holy crap You’re right I didn’t . I’m sorry .
But that’s just due to my being overwhelmed with things I’m doing in my life (mostly my car haha) I do appreciate that we have you here In these forums to help out ,everyone does I know.. I owe you a HUGE THANK YOU for any response to my questions , for past and future Responses!

Here is the noise I’m talking about . I might need to try and capture it again tomorrow.

I should note that I can drive it in a way to completely eliminate the choppy sound that is definitely coming from the turbo-wastegate area of the engine. Now that I have the BOV and intake, I’m learning how to really make this baby sing, and how to make it hit different notes and sound quite a few different ways. Omg this is so fun! Each time i drive its like a new experience!!!

 

·
Your K5 Optima Vendor
Tesla Model X P100D
Joined
·
28,772 Posts
Holy crap You’re right I didn’t . I’m sorry .
No problem at all, thank you for this comment, we all can get busy with life, so no biggie at all.

But that’s just due to my being overwhelmed with things I’m doing in my life (mostly my car haha) I do appreciate that we have you here In these forums to help out, everyone does I know.. I owe you a HUGE THANK YOU for any response to my questions , for past and future Responses!
My pleasure, happy to help any time. :)

Here is the noise I’m talking about . I might need to try and capture it again tomorrow.

Hmm, not sure what that sound could be, definitely try and get another video if you can tomorrow.
 

·
Registered
2012 Black SX Prem. & Tech.
Joined
·
1,693 Posts
Thanks, we recommend the same gap of 0.028 for all of them. However, everyone will have their own preference, and I am not looking to debate with anyone (not implying you) on what they feel is the proper gap setting.
Thanks for the help. Any suggestions on whether a slight cold start hesitation would be helped by adjusting the gap, by either increasing or decreasing the gap?

My car runs fine, and starts fine, except occasionally there is a slight hesitation upon first starting the engine when cold. I might not have a perfectly exact gap, because my fan/strip style of gap checker didn't have a strip with the perfect 0.028 size, so I used two of the smaller ones together. This slight hesitation was not present on the old stock Kia plugs with like 60K miles on them.

I'm wondering if I should re-do the gap and just get a new gap checking tool, and wonder if I should try to err on the side of larger or smaller gap to try to completely eliminate the slight sporadic cold hesitation?
 

·
Your K5 Optima Vendor
Tesla Model X P100D
Joined
·
28,772 Posts
Thanks for the help. Any suggestions on whether a slight cold start hesitation would be helped by adjusting the gap, by either increasing or decreasing the gap?

My car runs fine, and starts fine, except occasionally there is a slight hesitation upon first starting the engine when cold. I might not have a perfectly exact gap, because my fan/strip style of gap checker didn't have a strip with the perfect 0.028 size, so I used two of the smaller ones together. This slight hesitation was not present on the old stock Kia plugs with like 60K miles on them.

I'm wondering if I should re-do the gap and just get a new gap checking tool, and wonder if I should try to err on the side of larger or smaller gap to try to completely eliminate the slight sporadic cold hesitation?
You're very welcome.

I don't think that would be caused by the gap, but it could be.

Can't hurt to get the right tool to make sure you can have them all consistent with the 0.028 setting
 

·
Registered
2014 sx turbo
Joined
·
18 Posts
Discussion Starter #29
You can hear it pretty well In this video I just took . Now I can Keep it from making this noise if I drive it a certain way. What do you guys think ? Thanks In advance !
 
21 - 30 of 30 Posts
Top