Kia Optima Forums banner
1 - 12 of 12 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Hello,
I purchased well made DRL strip with sequential turn signal for the front of my Kia Optima 2015 lx. There’s 3 wires for install. Black to ground, red to acc, which I added to the fuse box and yellow to the turn signal lights. The yellow is the issue and cannot for the life of me figure out what I’m doing wrong. I added a t clamp to the yellow (position 3) and nada. I added a tclamp to position 1 nada. (Read on here that potion 1 was the location on a optima 2011). Amy help would be greatly appreciated. Love this forum and to know there’s so many people who love their Kia as much as I do!

thanks again
247511
 

·
Premium Member
2012 Kia Optima SX-T
Joined
·
1,465 Posts
The issue might be the T-clamp. Pull the wire off and use a voltmeter to see if the connection is good or not when the turn signals are blinking. I wire solder this kind of connection and seal it with liquid electrical tape once I know its good.
 

·
Registered
2015 Kia 2015 Optima SX Turbo
Joined
·
18 Posts
Hello,
I purchased well made DRL strip with sequential turn signal for the front of my Kia Optima 2015 lx. There’s 3 wires for install. Black to ground, red to acc, which I added to the fuse box and yellow to the turn signal lights. The yellow is the issue and cannot for the life of me figure out what I’m doing wrong. I added a t clamp to the yellow (position 3) and nada. I added a tclamp to position 1 nada. (Read on here that potion 1 was the location on a optima 2011). Amy help would be greatly appreciated. Love this forum and to know there’s so many people who love their Kia as much as I do!

thanks again View attachment 247511
I have a 2015 and am thinking of doing the same thing. Did this solve your issue? Could you provide a picture of where you connected the red ACC? How are the results? Thanks
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #5 ·
The issue might be the T-clamp. Pull the wire off and use a voltmeter to see if the connection is good or not when the turn signals are blinking. I wire solder this kind of connection and seal it with liquid electrical tape once I know its good.
It worked!! Thank you so much. I shaved a piece of the chord then reinstalled the T-Clamp. It is really tight in there.
247555
247556
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #6 ·
I have a 2015 and am thinking of doing the same thing. Did this solve your issue? Could you provide a picture of where you connected the red ACC? How are the results? Thanks
I have a 2015 and am thinking of doing the same thing. Did this solve your issue? Could you provide a picture of where you connected the red ACC? How are the results? Thanks
It DID work! The results are incredible. I used something called a piggyback or also called a low profile add-a-circuit holder. You can see it in the photo.
247557
247558
247559
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #7 ·

·
Premium Member
2012 Kia Optima SX-T
Joined
·
1,465 Posts
I added to the sensor with that piggyback fuse thing. I'm hoping it's not in the wrong spot, but tried the wipers fuse and it didnt work. Good luck! Wish i could upload a video. Also, the white led DRL look great and long enough to make a dramatic difference. I attached the link of where I got them.

Glad you got that working well!

What's funny is that I also added DRL's (from K5Optima Store) last Christmas break but didn't also cut into the turn-signal wiring to enable it to flash. Will do that (and many other things) to my car this Christmas break.

I really, really like the DRL's. I will have to use a heat gun to more warp the assemble to match the headlights (mine pulled away a bit from the headlight, so I will have to redo the 3M tape as well).
 

·
Registered
2015 Kia 2015 Optima SX Turbo
Joined
·
18 Posts
I added to the sensor with that piggyback fuse thing. I'm hoping it's not in the wrong spot, but tried the wipers fuse and it didnt work. Good luck! Wish i could upload a video. Also, the white led DRL look great and long enough to make a dramatic difference. I attached the link of where I got them.

That's great information! Thank you. Just to confirm though did you tap into the yellow wire on the harness for the turn signal? I have a 2015 too and am not sure where to place the led strip. My sx came with led strips already on top of the headlight so I was thinking of just placing it above that. Do you have a pics on how you placed the drl led strip on your headlight? Thanks again
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #11 ·
That's great information! Thank you. Just to confirm though did you tap into the yellow wire on the harness for the turn signal? I have a 2015 too and am not sure where to place the led strip. My sx came with led strips already on top of the headlight so I was thinking of just placing it above that. Do you have a pics on how you placed the drl led strip on your headlight? Thanks again
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #12 ·
Here’s a couple photos. I used electrical type before committing and haven’t Peeled the 3m off yet. I have an lx and didn’t have anything above my headlight. There’s an indebted groove on top of your headlight where it fits Nicely. Clean with alcohol to remove any dirt fist. The kind I purchased were as exactly the length of my headlight encasing. Hope this helps.
247597
247598
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top