Kia Optima Forums banner

1 - 18 of 18 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Good afternoon everyone,

So yesterday I'm driving on the highway and my engine simply cuts off. The stereo, internal lights, displays ,etc. are all still going fine but the speedometer isn't moving. Thankfully I was able to coast off the road so I could attempt to restart but it wasn't turning over. I proceed to test all the fuses , try to bypass the pedal start by pressing the Start/Stop engine button with the key fob for 10 seconds. It wasn't even attempting to turn over but it was going through the start up sequences/welcome screen.

After a friendly state trooper attempted to give me a jump with no result I had it towed to my local dealership where it is currently being inspected. I didn't have a ratchet set with me but I hope it's just a matter of disconnecting the battery for a bit to reset things.

Has anyone came across an issue like this before? What should I do moving forward? It only has 30,500 miles on it, no mods, and I have always taken it in for regular maintenance at the dealership.

Thanks,

Tenchi
 

·
Former Administrator
2011 K5 Turbo
Joined
·
6,926 Posts
Battery could have died on you. If the battery is dead, it may turn on lights and accessory mode, but won't be able to start the car. If it's completely dead, even a jump won't help.
 

·
Registered
Joined
·
477 Posts
Battery could have died on you. If the battery is dead, it may turn on lights and accessory mode, but won't be able to start the car. If it's completely dead, even a jump won't help.
It wasn't dead since it still had the welcome screen and a jump didn't start the car. Doesn't appear to be a battery issue.
 
  • Like
Reactions: Tenchi

·
Registered
2012 Kia Optima
Joined
·
55 Posts
It wasn't dead since it still had the welcome screen and a jump didn't start the car. Doesn't appear to be a battery issue.
I had a "dead" battery in my 2012 SX CPO a few days after purchase. All accessories and lights would come on, but car would not start. A jump helped the first few times... but eventually it was just done. I think that is what he is referring to as "dead" - like actually a goner... not so much needing a jump as if you left lights on overnight.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #6
Thank you for replying everyone. Still on the dealership to let me know what they've found and to see if I can get a loaner. To add insult to injury my car payment is due today. lol
 

·
Registered
Joined
·
477 Posts
I had a "dead" battery in my 2012 SX CPO a few days after purchase. All accessories and lights would come on, but car would not start. A jump helped the first few times... but eventually it was just done. I think that is what he is referring to as "dead" - like actually a goner... not so much needing a jump as if you left lights on overnight.
I know, but he said it still had power.

My first post should've said "It wasn't completely dead..."
 

·
Registered
2013 Kia Optima
Joined
·
8 Posts
Has anyone came across an issue like this before? What should I do moving forward?
Mine Optima was a 2103.

First time it 'died' the battery was completely shot. The service guy told me a good percentage of factory installed batteries don't hold a charge and need to be replaced relatively quickly. Mine lasted about 2 years (around 30k miles), dealer replaced the battery, no charge.

Second time this happened was about 5 weeks ago, at 45k miles. Symptoms similar to what you experienced, but on my car the engine seized. Engine was replaced under warranty.

Hope your issue is the battery!

--Tim
 

·
Registered
Joined
·
7 Posts
Discussion Starter #9
Engine completely seized due to an internal mechanical failure. They're covering a rental. Its going to take two weeks to get a new engine installed. ☹

"It happens man we get 2-3 cases like this a month" ��
 

·
Premium Member
2012 Kia Optima SX-T
Joined
·
1,467 Posts
Engine completely seized due to an internal mechanical failure. They're covering a rental. Its going to take two weeks to get a new engine installed. ☹

"It happens man we get 2-3 cases like this a month" ��
Great that it's going to be fixed for you. That last statement from the dealer folks is very scary!
 

·
Premium Member
2014 Optima-Black
Joined
·
1,124 Posts
Engine completely seized due to an internal mechanical failure. They're covering a rental. Its going to take two weeks to get a new engine installed. ☹

"It happens man we get 2-3 cases like this a month" 
It's really important for you to take a few minutes to answer each one of these questions.

You can copy them from here and go to the link below to post a 'Reply', then paste and answer each one. This thread needs to have all of these incidents in one place.


- Year, Make, Model, Trim
- Engine/Performance Mods
- Mileage at the time of failure
- Determined cause of engine failure
- Was proper maintenance performed?
- Was it covered under warranty?
- Did KIA approve car rental/reimbursement?
- What was the outcome?


http://www.optimaforums.com/forum/6...29-engine-failures-share-your-experience.html
 

·
Registered
2014 Kia Optima
Joined
·
91 Posts
WOW, I wouldn't mind that happening to me at 100k miles. New engine =). And also, any details on that internal mechanical failure? I have the same year and model and closing in on 30k miles myself.
 

·
Premium Member
2014 Optima-Black
Joined
·
1,124 Posts
WOW, I wouldn't mind that happening to me at 100k miles. New engine =). And also, any details on that internal mechanical failure? I have the same year and model and closing in on 30k miles myself.
Hopefully, you've got yourself covered by documenting anything you've done to follow recommended service maintenance since you bought it! If so, you shouldn't have any worry while under warranty.

Like you, I hope my engine goes at 99,999 miles since that will come well before the 10 years. I agree getting a new motor at that point in the game would be cool with me even if it shouldn't of really happened with that kind of mileage.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #14
No details on what happened other than saying it was completely seized. I keep trying different people at the dealership but they all gave me the same response. Honestly with no insight into what happened and no assurance that this wont happen in the new enginge I don't feel safe riding in this car anymore. :(
 

·
Registered
2012 Kia Optima
Joined
·
39 Posts
No details on what happened other than saying it was completely seized. I keep trying different people at the dealership but they all gave me the same response. Honestly with no insight into what happened and no assurance that this wont happen in the new enginge I don't feel safe riding in this car anymore. :(
I bought a 2012 SX with 42K miles and after a year, I hit 63K miles, the engine completely died on the express way. Very scary, the car froze at 60 MPH and overtime I would brake, the brake pedal would never release. Thank god everything was ok for myself. Same to you also. Never had a single problem with anything on the car, clean title, everything was maintained and on time. I have a new engine now, factory warranty was out with Kia. Thankfully I had a 3rd party warranty and they covered a used engine so I had to pay the difference form used to new engine, about $1000. I am very disappointed with Hyundai/Kia product. Hope you have better luck going forward until you get rid of it.
 

·
Registered
Joined
·
1 Posts
Good afternoon everyone,

So yesterday I'm driving on the highway and my engine simply cuts off. The stereo, internal lights, displays ,etc. are all still going fine but the speedometer isn't moving. Thankfully I was able to coast off the road so I could attempt to restart but it wasn't turning over. I proceed to test all the fuses , try to bypass the pedal start by pressing the Start/Stop engine button with the key fob for 10 seconds. It wasn't even attempting to turn over but it was going through the start up sequences/welcome screen.

After a friendly state trooper attempted to give me a jump with no result I had it towed to my local dealership where it is currently being inspected. I didn't have a ratchet set with me but I hope it's just a matter of disconnecting the battery for a bit to reset things.

Has anyone came across an issue like this before? What should I do moving forward? It only has 30,500 miles on it, no mods, and I have always taken it in for regular maintenance at the dealership.

Thanks,

Tenchi
That just happen to me last night.... do u know what it was?
 

·
Registered
2013 Ebony SXL Turbo: Original Everything @ about 189K with Drag wheels.
Joined
·
247 Posts
Probably a P1326. I would suggest you contact your local Kia dealer, let them know what happened, they should tow it in for testing, if a P1326 then engine block is covered under lifetime warranty with a rental for you during repairs. Don't let them tell you No.
 

·
Registered
2011 Kia Optima
Joined
·
3,170 Posts
Probably a P1326. I would suggest you contact your local Kia dealer, let them know what happened, they should tow it in for testing, if a P1326 then engine block is covered under lifetime warranty with a rental for you during repairs. Don't let them tell you No.
Correct, but the recalls and updates need to be done to qualify for the lifetime warranty.
Would be helpful if it was stated that the CEL was on with code P1326, then we would know that they were completed.
These are always interesting to see what the outcome might be.
 
1 - 18 of 18 Posts
Top