Kia Optima Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
Basically it's been happening since I had the car over 5 years ago and I hear it's either the coupler the tie rods anybody have any idea what it is like you can kind of hear it all the time like a rattling not too loud when you go over bumps.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #2 ·
Basically it's been happening since I had the car over 5 years ago and I hear it's either the coupler the tie rods anybody have any idea what it is like you can kind of hear it all the time like a rattling not too loud when you go over bumps.
Any help is definitely appreciated!!!!
 

·
Registered
2013 Ebony SXL Turbo: Original Everything @ about 189K with Drag wheels.
Joined
·
344 Posts
Bushings of some type, only an expert in person analysis could determine which.
 

·
Registered
2013 Kia Optima SX and 2015 Kia Optima SX turbo
Joined
·
62 Posts
If your swaybar endlinks are original I would recommend replacing them. Make sure to torque the nuts down to the specified torque rating of 86ft lbs. or even 90ft. lbs. You may even just try tightening the nuts on the links you have and see if that helps. I replaced the my 2013 links and it cured my rattle.
 

·
Registered
2011 Kia Optima
Joined
·
3,375 Posts
Just got to start checking various components. The first would be the end links as they do have a high failure rate. Tighten them down with car loaded.
Tie rod, inner/outer jack up the car under LCA and see if any play with hands at 3 & 9 while moving. trying to move tire back and forth.
Check LCA bushing by prying on the LCA at the front and rear bushings.

On our '11 2.0T, years ago, replaced the links and outer tie rod ends, inner were fine, and a just a short while ago a sound developed once again, so just yesterday thought I'd check.
Went over the front end and the rear LCA bushings are short, driver's side worse than passenger side. Ordered both left and right LCA and will install when they arrive.
 

·
Registered
2011 Kia Optima
Joined
·
9 Posts
My 2011 had what sounds like the same noise. It ended up being the stabilizer bar linkage. Seems to be a common problems from what I've read. Pretty easy and inexpensive fix.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #7 ·
Thanks everyone...i believe the tie rods, and sway bar, along wwith my wheel sensor(not related) are being replaced.
 
1 - 7 of 7 Posts
Top