Kia Optima Forums banner
1 - 13 of 13 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I bought my 14 Optima Ex with 31k miles on it loaded.
Issue: Front end vibrates at speeds 38 to 56mph and varies from left to right, intensity, but mostly right and dependent on rpm at those speeds and temp seems to play a role as well.
Kia Dealership: I've had it in three times from purchase to figure out what's up. They inspected suspension on both sides, tire balance that was nearly on, swapped tires back to front, put 4 other tires/rims on and test drove, motor mounts (service mgr stated my engine has more vibration than his 15), shop contacted kia for assistance and recommendation was only to try new tires on the front as everything they stated was deemed not replaceable, no change with tires except the 18s did ride a tiny bit better than my 17s. Problem still exists. I played with tire pressure and at max pressure the vibration is a shorter wave and finer vibration and lower pressure the wave is longer and has more vibration (more power to turn a tire with less pressure?). When I let off the gas as this is happening the vibration lessens then I coast and only a small amount of vibration if any exists.
Thoughts: first I suspected maybe struts, but could it be motor mounts or trans mounts? I find it odd that the vibration is mostly on the passenger front, but will move to the left every once in a while then I hit that speed range again and it's back to the right. At start up and idle there is noticable vibration, rolling wave, and play that almost replicates what I feel while driving within those speeds.
Your thoughts on where to start. I'm no mechanic, but do some work on my cars except tearing deeper into my engine.
Part recommends/brands.
This has been going on for almost a year and a half.
 

·
Registered
2011 Kia Optima
Joined
·
3,600 Posts
Just a quick question, you said the 18's ride better than the 17's, so did they leave the 18's on or you're back to the 17's? Just checking to see what is presently on the car.
My first thought if tires/wheels were eliminated, vibration on acceleration could be a bad inner CV joint, but with only 31k, questionable. Car ever in an accident?
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
Sorry, I edited post. 56k miles no accidents. I just find it strange that the vibration will move from front right tire area most of the time then the next time move to the left front.
 

·
Your K5 Optima Vendor
Tesla Model X P100D
Joined
·
28,736 Posts
Welcome to the Optima Forums.

Sorry to hear about the issue that you’re having, I wouldn’t have and have the slightest idea as to what would be causing this after reviewing everything that you’ve gone over. ?

Hopefully you’re able to get it figured out though and resolved soon.

-David
K5 Optima Store
 

·
Registered
2011 Kia Optima
Joined
·
3,600 Posts
Have you jacked the car up under the lower control arm and checked for any play with hands at 6/12, then 3/9 on each side?
 

·
Registered
2011 Kia Optima
Joined
·
3,600 Posts
Too bad you're not closer. Let's see, the dealership eliminated tires, wheels, front suspension, steering, and if checking for any looseness in the front, eliminated wheel bearings, tire rod ends, inner/outer, also hopefully they inspected the motor mounts and discounted them.
With all the items eliminated, guess I'll still stick with inner CV joint(s), but they are difficult to inspect.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #9 ·
Just a guess. Possibly wheel bearing(s)? Any noises, temperature changes at wheel hub(s)?
Stealership stated they looked at the right side, but wouldn't make sense that it shifts from right to left. When I say wave short and longer is a bouncing as if something isnt, well, balanced. I remember as a kid if a pro shaft from the tractor to machinery was bent slightly it would cause a shudder and vibration. Brakes and rotors were checked as well and all fine. About to replace front in the next month.
 

·
Registered
2011 Kia Optima
Joined
·
3,600 Posts
When you find out what's causing the vibration, please report back 'cause it seems as though everything was checked by the dealership, but in all honesty, don't have much faith in the stealerships, at least with my experience.
 

·
Registered
Joined
·
206 Posts
I bought my 14 Optima Ex with 31k miles on it loaded.
Issue: Front end vibrates at speeds 38 to 56mph and varies from left to right, intensity, but mostly right and
IDK5, you didn't say whether the car was like that from the beginning, at what mileage it began, or whether it began suddenly or gradually crept in. Any of that info could help to track it down.

Sometimes a shaft is bent, and it's hard to detect. Sometimes you go in water, and the seal doesn't hold. It could even be something as simple as badly warped brake rotors or bent or loose studs in the spindle Good luck!
 

·
Registered
2015 Optima SXL
Joined
·
54 Posts
I agree about a few more details like what bobad asked. Right off the bat I would say bad alignment is a good possibility and why it transfers from one side to the other at certain speeds. The idling vibration is probably unrelated and just your motors way of working or you would have a consistent side effect at pretty much all speeds. If you never had the alignment done or checked on a machine it's the next step to solving. I know they are worlds different but I had a JK Jeep that had a death wobble at certain speeds and just about replaced the entire front suspension with no fix. Ended up was the control arm bushings. To the hand they felt tight, but the weight of the vehicle would trigger the slack. Once I replaced them it was 100% fixed.
 

·
Registered
Joined
·
10 Posts
I bought my 14 Optima Ex with 31k miles on it loaded.
Issue: Front end vibrates at speeds 38 to 56mph and varies from left to right, intensity, but mostly right and dependent on rpm at those speeds and temp seems to play a role as well.
Kia Dealership: I've had it in three times from purchase to figure out what's up. They inspected suspension on both sides, tire balance that was nearly on, swapped tires back to front, put 4 other tires/rims on and test drove, motor mounts (service mgr stated my engine has more vibration than his 15), shop contacted kia for assistance and recommendation was only to try new tires on the front as everything they stated was deemed not replaceable, no change with tires except the 18s did ride a tiny bit better than my 17s. Problem still exists. I played with tire pressure and at max pressure the vibration is a shorter wave and finer vibration and lower pressure the wave is longer and has more vibration (more power to turn a tire with less pressure?). When I let off the gas as this is happening the vibration lessens then I coast and only a small amount of vibration if any exists.
Thoughts: first I suspected maybe struts, but could it be motor mounts or trans mounts? I find it odd that the vibration is mostly on the passenger front, but will move to the left every once in a while then I hit that speed range again and it's back to the right. At start up and idle there is noticable vibration, rolling wave, and play that almost replicates what I feel while driving within those speeds.
Your thoughts on where to start. I'm no mechanic, but do some work on my cars except tearing deeper into my engine.
Part recommends/brands.
This has been going on for almost a year and a half.
IDK5, you didn't say whether the car was like that from the beginning, at what mileage it began, or whether it began suddenly or gradually crept in. Any of that info could help to track it down.

Sometimes a shaft is bent, and it's hard to detect. Sometimes you go in water, and the seal doesn't hold. It could even be something as simple as badly warped brake rotors or bent or loose studs in the spindle Good luck!
Shock Absorbers...... Believe me Believe me. Sounds somewhat disconnected but true. My 2012 Optima was crazy with the handling and vibration. After rotating and changing tires,we suddenly realized that the shocks had different compression and rebound rates. Yes, strange but true. Order four new (front &rear) Oh my a miracle.No vibration,No funny motions, just like new. Shocks wear- Product error- road potholes? do not know,
 
1 - 13 of 13 Posts
Top