Kia Optima Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
I have a 2013 Optima hybrid it's always had this whining sound ever since I've had it but it has got so much louder lately.

The odd thing is if I'm turning the wheel to the right it gets a bit quieter.

The whine gets louder the faster the car is going.

Here's a link to a short recording while my wife was driving
whining noise

I really want to find out what it is and make it stop.
 

·
Registered
Joined
·
35 Posts
I have a 2013 Optima hybrid it's always had this whining sound ever since I've had it but it has got so much louder lately.

The odd thing is if I'm turning the wheel to the right it gets a bit quieter.

The whine gets louder the faster the car is going.

Here's a link to a short recording while my wife was driving
whining noise

I really want to find out what it is and make it stop.
When was the last time you balanced and/or rotated your tires? How about your last alignment?
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #3 · (Edited)
I had them balanced when I got new tires back in December they were rotated back in May. An alignment was done in January. The car is coming up on 10 years old with 225000 miles on it. I was starting to look at replacing the transmission and eventually engine just due to the use on them but more so the transmission since it truly has all the miles on it while the engine would since it doesn't run the whole time. I'm kinda hoping the sound isn't from the trans as it's more on the driver's side where the it would be located. Is it possible it could be the electric traction motor would that make a lot of noise with age and use?
 

·
Registered
Joined
·
35 Posts
I had them balanced when I got new tires back in December they were rotated back in May. An alignment was done in January. The car is coming up on 10 years old with 225000 miles on it. I was starting to look at replacing the transmission and eventually engine just due to the use on them but more so the transmission since it truly has all the miles on it while the engine would since it doesn't run the whole time. I'm kinda hoping the sound isn't from the trans as it's more on the driver's side where the it would be located. Is it possible it could be the electric traction motor would that make a lot of noise with age and use?
Go down the road and get the sound to appear, and shift into neutral. That'll tell you if it's the trans or not. The Electric Traction motor does make some noise in my buddy's, but it's nothing like this that you described (granted he's @ 105K mi)
If I were you, I'd check that neutral trick with the transmission, and also see if they were balanced and aligned using a roadforce machine or a regular one. Our cars REQUIRE the road force one. Trust me. Lastly, and this is more of a shot in the dark without seeing the car or hearing the sound first-hand, I'd try checking your wheel hub assembly and wheel bearing. You can just jack it up and try to wiggle the wheel left to right and up to down. If you feel any play it's probably got an issue with that or a uca/lca/tie rod which you would then be able to easily diagnose from there.
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #5 ·
I thought of that yesterday and did the shift into netural and the sound is still there I'm almost certain it's a wheel bearing at this point as I noticed that when I turn right the noise almost goes away and I just hear the slight hum of the traction motor
 

·
Registered
Joined
·
35 Posts
I thought of that yesterday and did the shift into netural and the sound is still there I'm almost certain it's a wheel bearing at this point as I noticed that when I turn right the noise almost goes away and I just hear the slight hum of the traction motor
Cold beans, that sounds exactly like what's wrong.
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #7 ·
Was able to run by a dealership turns out it was a hub assembly. Got it replaced and the sounds gone. Now I've got to go back tomorrow for the active air flap haha it complained and threw a code as soon as I got home.
 
1 - 7 of 7 Posts
Top