2011 Kia Optima LX Engine / Transmission Issues - Blogs - Optima Forums : Kia Optima Forum
View RSS Feed

hedp70

2011 Kia Optima LX Engine / Transmission Issues

Rate this Entry
0 Comments
by , 10-04-2013 at 07:30 PM (929 Views)
I just purchased a CPO 2011 Optima LX (platinum gray, 13K miles, mint). Absolutely love the car, the color, the interior, the gas mileage, but its been 2 weeks since I purchased and Im having ill feelings about my engine clicking and transmission. Feels jerky, hesitant, and rough at times especially through stop and go traffic. Brought back to the dealer twice now. 1st technician test drove w/me in passenger and felt the issue. No error codes came up but he reset the learning values anyways. 2nd and 3rd technicians test drove by themselves and could not replicate the issue after 3 hours. They reset the learning values again and sent me on my way due to no error codes. Sent an email to KIA customer service and got a call back from a nice lady with some TSB information to try with the dealer. Hope this helps.

3rd visit in 2.5 weeks, brought in my optima to have TSB's reviewed and they found nothing wrong with the car, says its all by design. Cant really imagine that KIA would allow a car to leave an assembly line having the engine clicking and the transmission shifting like it does. Apparently without a code, the dealership cant help me.

An update since ive left the dealer, I've only had the car for 3 weeks and the car is running the same way (rough shifting, engine clicking) and Im still not receiving any codes. Even with the Eco-Mode Off, the issues are still present. Im not 100% convinced that there isnt an issue with the car. The dealership told me that there will be a KIA rep in the office on Wed and he can take a ride with me to review my concerns. We'll see how that goes and update the blog.

Updated 10-12-2013 at 02:03 PM by hedp70

Tags: None Add / Edit Tags
Categories
Uncategorized

Comments