Broken cig lighter?
  1. Welcome to Kia Optima Forum – General discussion forum for Kia Optima

    Welcome to Kia Optima Forum - a website dedicated to all things Kia Optima.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Kia Optima Forum today!
     
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Broken cig lighter?

  1. #1
    Apprentice
    Join Date
    Jan 2013
    Location
    Pittsburgh,PA
    Posts
    718

    Broken cig lighter?

    So my driver side cig lighter will not charge? I've switched everything around so I'm assuming it's a fuse? Where is the fuses

    2011 OptimaCorsa Blue SX w/ Tech, Premium, Luxury Packages DIPPED
    ARK Midpipe & Exhaust, Sewell Racing FMIC kit w/ TIAL BOV, Custom 3" intake, Poly engine mounts, Full LED interior,D1S LED headlight bulbs, CREE LED fogs, 35W CREE backup lights, 3.0K Carbon Fiber Badges, 'T' Turbo Badge, RoadRunner V2 grill, LED DRL w/5050 LED upgrade, LED reflectors, KDM LED taillights, KK Carbon Fiber Rear diffuser, Debadged Trunk, Garcia Front Lip, Seibon Vented hood

  2. Remove Advertisements
    Optima Forums
    Advertisements
     

  3. #2
    OptimaForums Veteran bumpercut's Avatar
    Join Date
    Jul 2012
    Posts
    1,391
    Cigarette lighter? LOL, did your car come with ashtrays?

    It's most likely the fuse. I blew mine out by starting the car while I had a tire inflator running that was pugged into the socket.

  4. #3
    OptimaForums Veteran nappydrew's Avatar
    Join Date
    Jan 2013
    Location
    Corpus Christi, TX
    Posts
    1,664
    the fuses are to your left in the driver position next to the wheel, and under the hood.
    I assume you mean your 12V receptacle........

  5. Remove Advertisements
    Optima Forums
    Advertisements
     

  6. #4
    OptimaForums Veteran SXexcess's Avatar
    Join Date
    Feb 2012
    Location
    ABQ, NM, USA
    Posts
    1,249
    I thought one of mine was broken, but it just had a small plastic object blocking entry was all.
    2012 Optima SX w/ premium touring & tech packages, Corsa Blue, born in the USA Jan 24 2012, bought Feb 11 2012 w/7 miles
    Mods; 15% tint all around, clear bra, dechromed/body color grill, blue brake calipers, plastidip'd emblems, dark tint window vent visors, painted the badge T grass green (T-GDI), Fumoto oil drain valve, yellow tint fogs, mud guards, General Altimax RT43 225/50/18 tires and full size spare
    http://smg.photobucket.com/albums/v6...20Optima%20SX/

  7. #5
    Riding Lawn Mower
    Join Date
    Nov 2013
    Location
    Montreal, Canada
    Posts
    29
    Hi gang.

    On the weekend I had a flat and luckily had a tire repair kit and 12V Compressor. Fixed everything A-1.

    When I pulled out the 12V male plug from the car's 12 socket it broke in two leaving the base of the male inside of the Optima's socket. I've tried to pull it out with long nose pliers to no avail... I'm afraid to tear out the entire socket assembly.

    SUGGESTIONS?

  8. #6
    Driver's License Bl4ke360's Avatar
    Join Date
    Apr 2013
    Location
    Orange County, CA
    Posts
    320
    Year
    2012
    Make
    Kia
    Model
    Optima
    Trim
    LX
    I have the same problem but it's the passenger side that doesn't charge. It's probably the fuse but I haven't bothered to check yet
    Last edited by Bl4ke360; 08-13-2014 at 01:22 PM.


  9. #7
    Driver's License
    Join Date
    May 2014
    Location
    Northeast Ohio
    Posts
    319
    Year
    2013
    Make
    Kia
    Model
    LX
    Trim
    Bronze Metallic
    Have a 2013 lx and the fuses are in the inside fuse box and not under the hood. Know for sure because have both modded to to have power even if car is turned off..

  10. #8
    Riding Lawn Mower
    Join Date
    Apr 2014
    Location
    Niagara region
    Posts
    12
    Noticed this thread and it reminded me - my EX is the first vehicle I've owned in 35 years that I'm not smoking in. I quit (well, switched to vaping) last October. A lighter and ashtray wasn't a consideration this time when we bought the Optima.

  11. #9
    Shuttle Driver cskalski's Avatar
    Join Date
    Jan 2012
    Location
    West Springfield, VA
    Posts
    558
    My passenger side socket is a tad too wide for some reason. No phone charger will work unless I pry out the contacts on the cable, and even then it cycles off and on. My GPS uses socket one, my thumb drive uses the USB.....so I just make sure my phone is 100% before a trip and I keep the USB charger in the console so no biggee.
    Last edited by cskalski; 08-24-2014 at 06:57 AM.
    Chris Skalski
    West Springfield, VA
    ___________________
    MODZ- See garage pics





  12. #10
    Gee
    Gee is offline
    Driver's License Gee's Avatar
    Join Date
    Apr 2013
    Posts
    346
    under the dash, theres a fusebox, right below your steering wheel, take a look at its cover look for the cigarette symbol, as for korean version, from the top left, goes 3 unit down and 3 unit right with "15A" blue colored fuse.

  13. Remove Advertisements
    Optima Forums
    Advertisements
     

Page 1 of 2 12 LastLast

Similar Threads

  1. Cigarette Lighter Power Falure
    By wellbornsteak in forum Entertainment: Audio, Navigation, and Electronics
    Replies: 7
    Last Post: 03-04-2015, 05:01 PM
  2. Sunroof Automatic Function Broken
    By jwwhitt in forum Entertainment: Audio, Navigation, and Electronics
    Replies: 26
    Last Post: 08-12-2014, 09:51 PM
  3. Bad Day... Broken Oil Cooler!
    By Peace in forum Engine and Technical Discussion
    Replies: 13
    Last Post: 11-26-2012, 04:30 PM
  4. New member with a broken side mirror housing
    By dchang92606 in forum New Member Introductions
    Replies: 7
    Last Post: 06-16-2012, 12:41 AM
  5. Photo album broken.
    By NilVlrod in forum Community Help
    Replies: 4
    Last Post: 09-30-2011, 10:52 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.3.0