2014 Kia Optima SXL in White with White Nappa Leather - Turbo questions
NEWS
 

  1. Welcome to Kia Optima Forum – General discussion forum for Kia Optima

    Welcome to Kia Optima Forum - a website dedicated to all things Kia Optima.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Kia Optima Forum today!
     
+ Reply to Thread
Results 1 to 3 of 3

Thread: 2014 Kia Optima SXL in White with White Nappa Leather - Turbo questions

  1. #1
    Newbie
    Join Date
    Oct 2014
    Location
    Missouri
    Posts
    1
    Year
    2014
    Make
    Kia
    Model
    Optima
    Trim
    SXL

    2014 Kia Optima SXL in White with White Nappa Leather - Turbo questions

    Hi,
    I'm glad to say that in April 2014 I became the proud new owner of a 2014 Kia Optima SXL. I drove a couple of hundred miles to find the perfect car with white nappa leather and literally no miles (70). Overall, I have been satisfied with everything and I get lots of compliments. I am visiting this page to obtain information and feedback from Kia guru's and owner's related to a couple of things that I have been noticing.
    Again, I bought the car in April with around 80 miles on it and by Sept 2014 finally hit 3,000 miles. (I work at home and am a homebody.)
    A couple of symptoms I am seeing are... Car decelerates on its own in a very jerky motion after I have let off the gas, car accelerates a hair when I let off the gas, car sometimes smells of burning plastic when I park it (rare but sometimes frequent occasions) and then finally, when you are going down the road and press the gas it only revs up, hits 5000RPM or more, but cannot get the car above 60 MPH. Each of the symptoms, except the rev up where it will not actually gain MPH has occurred from day one. The last symptom began about 2weeks ago. The service engine light came on about two weeks ago when it was doing this, rev'ing up but not going faster so I selected to set up an appointment through UVO. Then, the following day the light was off. A few days later, same issue, car revs up, past 5 grand but I cannot get it to go more than 60 mph down the highway or interstate. Then, bam, the engine control system alert came on and service engine light. At this point, my car only has 3,600. Right now the dealer has it and they say they think the "engine control system" problem is due to a malfunction with the turbo waste gate actuator. They said that they have restored to factory settings and will test drive it tomorrow and call me if it is fixed.
    I know this is only a welcome message, but before I pick up my car.. Do those symptoms seem typical and could they all possibly be related to and fixed when they fix the waste gate actuator?? Thank you.

  2. Remove Advertisements
    Optima Forums
    Advertisements
     

  3. #2
    OptimaForums Veteran Triple-K.Hybrid's Avatar
    Join Date
    Aug 2013
    Location
    Louisiana
    Posts
    3,646
    Year
    2012
    Make
    KIA
    Model
    Optima HYBRID
    Trim
    Personalized ^_^V
    to the forums! Sorry i cant help you with your question since i only have a Hybrid, just wait a lil while i know someone will chime in and help you out

    Visit My 2012 BAGGED HYBRID's Showroom
    Check out my UNDERNEATH Lights VIDEO here http://www.optimaforums.com/forum/49...owroom-36.html
    Rear Seat Removal DIY http://www.optimaforums.com/forum/49...owroom-32.html



  4. #3
    08/2015 ROTM Miglo's Avatar
    Join Date
    Jun 2014
    Location
    Cincinnati, OH
    Posts
    426
    Year
    2015
    Make
    Kia
    Model
    Optima
    Trim
    SXL Turbo
    Normal for an Optima so new and with low miles, No. Common issue with Optimas, some what. Sounds like "limp mode" and if you search the site for waste gate adjustment you'll see what I mean. The jerky ness is usually the ECU downshifting which is a feature of this car. There's a learning factor for the transmission values and this can also be reset by the dealer if you like as well as some steering mode values. It sounds like they are alreading probably doing this for you...

  5. Remove Advertisements
    Optima Forums
    Advertisements
     

+ Reply to Thread

Similar Threads

  1. Replies: 9
    Last Post: 06-07-2014, 12:40 AM
  2. [WTB] : Looking for white nappa leather seats
    By 2014OPTIMAPRIME in forum Classified Forum
    Replies: 3
    Last Post: 03-31-2014, 03:19 PM
  3. 2013 SXL White Nappa leather ?
    By OptimasPrime13 in forum The Detailing Corner
    Replies: 5
    Last Post: 12-17-2013, 07:26 PM
  4. New 2013 Optima SXL Titanium/white nappa
    By Daybreak in forum New Member Introductions
    Replies: 13
    Last Post: 07-16-2013, 12:13 AM
  5. future Optima owner - SXL with the Nappa White intereior :)
    By TJW68 in forum New Member Introductions
    Replies: 5
    Last Post: 07-28-2012, 03:12 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Powered by vBadvanced CMPS v4.1.2