New issues with engine switching
NEWS

  1. Welcome to Kia Optima Forum General discussion forum for Kia Optima

    Welcome to Kia Optima Forum - a website dedicated to all things Kia Optima.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Kia Optima Forum today!
+ Reply to Thread
Results 1 to 4 of 4

Thread: New issues with engine switching

  1. #1
    Riding Lawn Mower
    Join Date
    Oct 2016
    Location
    Indianapolis, IN
    Posts
    12
    Year
    2013
    Make
    Kia
    Model
    Optima Hybrid
    Trim
    LX

    New issues with engine switching

    2013 Optima Hybrid

    I recently went on a work trip and unfortunately my trunk was popped open just slightly to not notice. When I came back, the battery was dead. Ok, no problem. I got the 12v jumped and all is well. However, now I notice that the engine has issues with switching back and forth between engine and battery. My fuel economy has taken quite a hit and I notice that the battery doesn't kick in nearly as much as it used to.

    Should I take it to the dealer to have them run a diagnostic or is there something I can do to troubleshoot on my own?

    Background: Bought this car in October, hybrid battery was shot and has been replaced, so the HEV should have zero problems...should

    Mike

  2. Remove Advertisements
    Optima Forums
    Advertisements

  3. #2
    OptimaForums Veteran Waynerm002's Avatar
    Join Date
    Feb 2013
    Location
    DC Metro
    Posts
    2,818
    Year
    2014
    Make
    KIA
    Model
    Optima
    Trim
    Hybrid
    I would have it checked, just in case.


    Sent from my iPad using Tapatalk

  4. #3
    Riding Lawn Mower
    Join Date
    Oct 2016
    Location
    Indianapolis, IN
    Posts
    12
    Year
    2013
    Make
    Kia
    Model
    Optima Hybrid
    Trim
    LX
    So I had the dealership attempt to diagnose the issue. They couldn't find anything wrong and then also told me "Well your gauge is saying you're getting about 36mpg and that's what the EPA rating says, so you're still maintaining that, so techincally nothing is wrong." That ticked me off a little because 1)I was getting much better mpg according to the gauge on the car just two weeks prior and 2) that gauge is WAY. Even when I was being shown 40mpg, reality was that it was actually only about 33 at best.

    Anyway, I talked to a buddy who has owned Toyota hybrids for years. He said to charge the 12v battery to be sure it is all the way juiced up. He explained that when I jumped the car, it obviously does not charge the battery completely and since the hybrid does not have an alternator as a normal car, the HEV will notice the 12v is low and act like it's trying to charge it, thus draining the hybrid much quicker than usual. So, I did as he said and sat the 12v on a charger over night. That seemed to help quite a bit, but I'm still not convinced it's back to where it was before.

  5. Remove Advertisements
    Optima Forums
    Advertisements

  6. #4
    Learner's Permit fishnrib's Avatar
    Join Date
    Aug 2011
    Location
    Eads, TN
    Posts
    126
    My hybrid needed an overnight charge because the battery was dead the next day after jump starting and driving about 10 miles.
    Tom

    2011 Hyundai Sonata Hybrid Premium
    Hyper Silver Metalic Color


    Wayne Gerdes and Tom

  7. Remove Advertisements
    Optima Forums
    Advertisements

+ Reply to Thread

Similar Threads

  1. worth switching to synthetic?
    By 1st timer in forum Optima Hybrid
    Replies: 2
    Last Post: 04-04-2014, 12:06 PM
  2. Switching from springs to coilovers already.
    By DerekCecchi in forum Optima Wheels, Tires and Suspension
    Replies: 41
    Last Post: 03-17-2014, 10:13 AM
  3. Engine replaced, couple issues...
    By Thor in forum Optima Engine and Technical Discussion
    Replies: 8
    Last Post: 11-06-2013, 02:55 PM
  4. Injen intake and engine issues. Did anybody else notice that?
    By Andrey in forum Optima Engine and Technical Discussion
    Replies: 7
    Last Post: 05-10-2013, 11:29 AM
  5. Switching to Xenon High Beams
    By Canuck99 in forum Optima General Discussion
    Replies: 12
    Last Post: 09-20-2012, 02:48 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Powered by vBadvanced CMPS v4.1.2